Welcome Guest. ( logon | register )   
FAQ Member List Albums Today's Posts Search

PointedThree :  Sedan Forums : W124 E,CE,D,TD Class : Need No-Start Help

Page 1 of 1 1
Need No-Start Help
Topic Tools Message Format
Author
Posted 3/7/2014 3:11 AM
Dr. Rob
Veteran


Date registered: Nov 2006
Location: Stockholm, Sweden
Vehicle(s): 280GE LWB, 280E Ambulance
Posts: 216
100
Need No-Start Help

Sorry, I've been away from the forum for a few years. I sold the G, but now have a 1992 200E four-door W124 sedan. It has been great. Until... It won't start. It absolutely refuses. What, man, what is going on? I could really use some pointers here... Maybe one of y'all have an idea.

Here is the checklist status of things until now:

Car functioning fine until now? YES
Daily driver? YES
Die suddenly? NO, WHILE PARKED OVERNIGHT
Weather? DRY, ABOVE FREEZING
Did I do a search of this forum? YES
Did I read tons of troubleshooting info on the internet? YES
Is there fuel in the tank? YES
Is there a buzz from fuel pump? YES
Are all fuses whole? YES
Is there juice in battery? YES
Try jumpstart anyway? YES
Is there electrical current to / from that round thing with three poles? YES
Is that other round thing with the rotor complete / whole / functioning?? YES
Electrical current to / from it ^^? YES
Is there spark at spark plug? YES
Does engine start when you add some fuel into air intake? NO
Check fuel pump relay function okay? YES
Try jumping pins 15 & 87 on fuel relay anyway? YES
Does fuel spray all over the place when loosen fuel line into injector thing and crank engine? YES
Diagnostic check of OVP = okay? YES
Spark plugs look okay? YES, SURE. LOOK LIKE SPARK PLUGS USUALLY DO I GUESS
Scratching my head? YES
Check fuel pump under car? YES. IT IS THERE. LOOKS NORMAL. CAN'T SEE MUCH ELSE.
Compression? DON'T KNOW / NO WAY TO TELL / THERE WAS YESTERDAY


And that's where things stand at the moment. I don't know what else to do. Any ideas?
Next step for me would be to tow it to a mechanic somewhere.

I just don't get it... it has been working fine until now. (although admittedly, there was one incident of hard-to-start last week sometime)

The only change during troubleshooting has been that, while cranking, it used to sound like ka-rur-rur-rur. Now it sounds more like ka-rur-rur-rar. Don't know why.

Help?

.




Edited by Dr. Rob 3/7/2014 3:16 AM
#220544
Top of the page Bottom of the page
Author
Posted 3/8/2014 10:48 AM
Dr. Rob
Veteran


Date registered: Nov 2006
Location: Stockholm, Sweden
Vehicle(s): 280GE LWB, 280E Ambulance
Posts: 216
100
Re: Need No-Start Help


Well then... the car has remained as dead as this forum until just a minute ago, when it spontaneously started, as if it has never done anything else.

WTF??!

.
#220570 - in reply to #220544
Top of the page Bottom of the page
Author
Posted 3/10/2014 3:04 AM
louwdj
Veteran


Date registered: Feb 2007
Location: Johannesburg South Africa
Vehicle(s): 89 W460 230GE 5 door; 82 W123 230e; 99 W210 E240
Posts: 139
100
Re: Need No-Start Help

Sounds as if you did all trhe normal checks. With fuel and spark at the sparkplug it should start. Were the plugs wet or dry? Perhaps a problem after the point where you checked for fuel. Control valve?
#220610 - in reply to #220544
Top of the page Bottom of the page
Author
Posted 10/16/2014 8:05 PM
Dr. Rob
Veteran


Date registered: Nov 2006
Location: Stockholm, Sweden
Vehicle(s): 280GE LWB, 280E Ambulance
Posts: 216
100
Re: Need No-Start Help

Its back. As above. It has happened on two occasions months apart since last posting, both times dying while driving slowly, shortly after start.

And now a third time, as original post above.

What, man, WHAT??!!

How is it possible? Or, what is possible?

Help!

.
#224573 - in reply to #220610
Top of the page Bottom of the page
Author
Posted 10/17/2014 12:49 PM
Dr. Rob
Veteran


Date registered: Nov 2006
Location: Stockholm, Sweden
Vehicle(s): 280GE LWB, 280E Ambulance
Posts: 216
100
Re: Need No-Start Help

Never mind.
#224584 - in reply to #224573
Top of the page Bottom of the page
« View previous thread :: View next thread »
Page 1 of 1 1
Forum Jump :
All times are EST.  The time is now 6:15:40 PM.

Execution: 0.203 seconds, 95 cached, 9 executed.